Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot Increase Skill Points Cap
Hello guys,

I have tried to run a personal server several times over the years. Usually, I modify the skillmanager.cpp file to increase the skill points cap from 250 to xxxx, for the first toon I make. However, this time it is not working.

I have been adding custom .tres this time (though I haven't done any server side work to implement the houses/items into the game yet). When I added the additional species, I get a few "failed to build notices" due to me not assigning the new races any starting skills/items and a few errors in the imagedesign and playercreation managers, but I ignored those error since the races are working fine. Could the fail to build have prevented all changes from updating? Or was the failure only pertaining to the listed errors?

Outside of the "failed to build" warning, I have no idea why the skill point cap change didn't implement itself. Any ideas on how to push this change through? I don't remember having to modify the skill.iff file in the past.

Thanks in advance,
this is how i do it, i got this from somewhere i don't recall now. It still only shows you have 250 but it let you go way past that. I am sure it is what you are doing. it works just fine for me. Once you log off the character an log back in though you can't spend anymore

Open the tree MMOCoreORB-Unstable[Core3 unstable]

look for 250 change it to 11250, then look for 250 again, change it again to 11250
Save everything.
Close Eclipse.
[strike]Open a terminal.
Type in; build config
Let compile(takes a few mins)
Type in; run_dev[/strike]
Hit The "Build" button
Strange, that's exactly how I always did it as well, but this time it's not working.
I just changed a .lua to give new players an increased amount of credits; so, I know that some changes can at least be implemented even with the errors for the additional races.
The failed build config is why it isn't working.
Thanks Ztwisted. I had to restart the server from scratch, and I did my admin account before installing the new species and .tres. Haha, but now, my Yoda script broke. I'm starting to think the game doesn't want me to play it. I added the new material, and it worked great. I reset the VM, but the Yoda script didn't start. I used history in the browser to pull up that screen to log in, which worked, but now all my server information is blank (such as: ip, port, etc.). I tried to manually build and run through a terminal without any luck. In the Yoda screen, build, start etc. only says "complete" without any actual information listing. Any ideas on something like this?
Thre's buttons for build start etc. on the top of the beside the Applications dropdown. Start looks like an image of SWG. Do these work for you?
(2017-06-19, 02:21 AM)Pake Wrote: Thre's buttons for build start etc. on the top of the beside the Applications dropdown.  Start looks like an image of SWG.  Do these work for you?

Sorry for the late reply. The build button told me "success", but the start button wouldn't do anything. I ended up restarting the entire server again (no big loss at that stage), and now I'm now I'm onto facing new problems lol. 
Thanks for the help though fellas.

Forum Jump:

Browsing: 1 Guest(s)