Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
iff editor
#1
Hi I'm new

have downloaded sytners iff editor, however when i run the exe it just crashes 

do i need to do anything in particular to run it or am i doing something wrong?

thanks
 
Reply
#2
There is a thread already for SIE, please keep questions related to that, there: http://www.modthegalaxy.com/forums/threa...f-editor-3

But to answer your question, read and get the requirements (OP is currently a tad long, will change in the future, the requirements are near the bottom).
 
Reply
#3
(2016-01-22, 12:07 AM)Timbab Wrote: There is a thread already for SIE, please keep questions related to that, there: http://www.modthegalaxy.com/forums/threa...f-editor-3

But to answer your question, read and get the requirements (OP is currently a tad long, will change in the future, the requirements are near the bottom).

Cool thanks, yeah I believe it may be the 2013 runtime I don't have, I'll check it later
 
Reply
#4
(2016-01-22, 11:25 AM)Mrphilio69 Wrote:
(2016-01-22, 12:07 AM)Timbab Wrote: There is a thread already for SIE, please keep questions related to that, there: http://www.modthegalaxy.com/forums/threa...f-editor-3

But to answer your question, read and get the requirements (OP is currently a tad long, will change in the future, the requirements are near the bottom).

Cool thanks, yeah I believe it may be the 2013 runtime I don't have, I'll check it later

2013 *may* no longer be needed. Best order to try installing in would be:

.NET 4.5.1+
MSVC 2015
MSVC 2010
MSVC 2013
 
Reply
  



Forum Jump:


Browsing: 1 Guest(s)