Hello There, Guest! Login Register


Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Mod] [OUTDATED] Sytner's Satellite Maps - 100% Accurate
#1
New version available!




Original post:

I take absolutely zero credit for this, others might have done this before, but I haven't seen it in circulation around here or SWGemu.

This is from Sytner's satellite like screenshots of the terrain for each planet. They aren't exactly pretty, but they're 100% accurate to what the map actually looks like.

Might paint over it at some point and rerelease them, to make them more pleasing, but I got no time at the moment.

Anyway, here you go:

Download link removed, see top of the post

To install:
  • Place the texture folder inside the same directory that contains the SWGEmu.exe (Or similar game clients from other Projects).

To uninstall:
  • Simply go to your texture folder inside of your SWGEmu directory and delete all the ui_map_ files.


Preview:

[Image: Rny0VPC.jpg]

Zoomed all the way in:

[Image: hqqk.jpg]
 
#2
Awesome, downloading
 
#3
I *love* this, thanks for sharing!
 
#4
Okay so I LOVE this, except i can't get it to work Sad I extracted the files and placed it in the SWGEmu folder, overwriting the texture folder and files within, still doesn't work. Any thoughts?
 
#5
(2014-06-02, 03:09 AM)Ardanza Wrote: Okay so I LOVE this, except i can't get it to work Sad I extracted the files and placed it in the SWGEmu folder, overwriting the texture folder and files within, still doesn't work. Any thoughts?

Their new launcher seems to have created a lot of confusing. Essentially, you want to put it in the folder that has the SWGEmu.exe, I believe in the launcher setting you'll find the link to that directory. Apparently the name for it now is StarWarsGalaxies, but look inside the launcher to be sure.
 
#6
(2014-06-02, 03:28 AM)Timbab Wrote:
(2014-06-02, 03:09 AM)Ardanza Wrote: Okay so I LOVE this, except i can't get it to work Sad I extracted the files and placed it in the SWGEmu folder, overwriting the texture folder and files within, still doesn't work. Any thoughts?

Their new launcher seems to have created a lot of confusing. Essentially, you want to put it in the folder that has the SWGEmu.exe, I believe in the launcher setting you'll find the link to that directory. Apparently the name for it now is StarWarsGalaxies, but look inside the launcher to be sure.

Yeah that's the same folder i have it in, the one with the SWGEmu.exe, C:\SWGEmu\texture. Should I just delete that entire folder and try again or something?
 
#7
Huh, hm.

So you have it like C:\SWGEmu\texture\ui_map_yavin4.dds?

And the SWGEmu.exe is in C:\SWGEmu\SWGEmu.exe?

Are you positive the launcher uses that folder or did it make that StarWarsGalaxies folder? Because it should work if the game is launched over that exe.

Try launching it through C:\SWGEmu\SWGEmu.exe directly and see if that'll work.
 
#8
(2014-06-02, 03:54 AM)Timbab Wrote: Huh, hm.

So you have it like C:\SWGEmu\texture\ui_map_yavin4.dds?

And the SWGEmu.exe is in C:\SWGEmu\SWGEmu.exe?

Are you positive the launcher uses that folder or did it make that StarWarsGalaxies folder? Because it should work if the game is launched over that exe.

Try launching it through C:\SWGEmu\SWGEmu.exe directly and see if that'll work.

Aha, running it through C:\SWGEmu\SWGEmu.exe works, but the launcher doesn't. and under the launcher options, it shows C:/Games/SWGEmu/ but yet doesn't work.... I don't get that. Guess I'll tinker with it, thanks

***EDIT***

Big DERP moment..... just realized it WAS a different directory it was running in... ugh. Sorry about that, thanks for your help you guys!
 
#9
Seems like the launcher uses the C:/Games/SWGEmu/ directory then, did you make that directory, or did the launcher copy the files over?

Regardless, either change the directory in the launcher settings to C:\SWGEmu, or put the mod into the /Games/ one.

That should do the trick! Smile
 
#10
Amazing, thanks dude
[Image: image.php?u=7085&type=sigpic&dateline=1339429574]
 
  


Forum Jump:


Browsing: 1 Guest(s)