Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Jedi?
#1
Didn't really want to post this here, since it's not really a mode request, but a problem I've ran into. Wondering if anyone else has encountered the same! 

I've made a jedi a few weeks back, everything went swimmingly. This past week, I tried to make a jedi for a friend and my wife. I went through more steps to ensure I did the best:

Made them glowy first through the bluefrog. 
/gmJediState 4 for one, 8 for the other.
I /grantSkill all the FS introductory trees (senses etc)
I /grantSkill all the other skills they wanted.
Granted master and progression up to 9 (I'm 10 currently)

They have a 12500 or so Force bar, but the force wont regenerate.
I even tried putting robes on them that regen 2k force/tick. The only way they can regen force is through /channelForce.

Any ideas? I'm stumped.

I might have damaged a file or something? Any assistance would be appreciated! Thanks kindly in advance!
 
Reply
#2
I've tried hard logging, adding robes and removing them. Dropping skills and re-learning. It shows as -3k force with a max of 12k or so. I can re-build force with channel force, but no other way. Anyone?
 
Reply
#3
Patched with the current update to CORE!
 
Reply
  



Forum Jump:


Browsing: 1 Guest(s)