Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rebel Snow Trooper Armor
#1
Anyone successfully converted it to work in PRE-CU?
 
Reply
#2
No but it shouldn't take longer than 20 minutes at most.
[Image: 2156b479.gif]
 
Reply
#3
i have, yes. works the same as adding any other armor.
 
Reply
#4
yea I got it also. just not working on my computer for some reason. worked on buddies
 
Reply
#5
It is my object_crc_template_table.iff or whatever. For some reason I used the crc tool on here and it isn't working when I add them with it. Used the NGE's object_crc_table and it works. Need to be able to add my own crcs though lol
 
Reply
#6
did you make sure to put shared_armor_blah_blah instead of just armor_blah_blah? i kept forgetting to put shared at first. other than that, both tools worked fine for me, though i prefer the more user-friendly SWGEmuCRCTool
 
Reply
#7
yes. and where did you get the swgemuCRCtool?
 
Reply
#8
as an attachment near the top on this thread: http://www.modthegalaxy.com/forums/threa...-emu-core3
it includes both crc tools i believe.
 
Reply
#9
ah got it
 
Reply
  



Forum Jump:


Browsing: 1 Guest(s)