Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Request: Variable to always show structure names by default
#1
Information 
Hello all

On live structure names always showed by default (harvesters and factories, just like house signs), on the emu these are hidden and you have to mouse over each one to check out their names.

This is a problem when you are trying to find out which of the 10 factories is the one that finished, having to click each one to find the specific one.

Anyone know where this variable is? ive tried looking on all the files but cant find it for the world, it should be something relatively simple.


Ill keep looking and post here if i find it, any help would be apreciated.
 
Reply
#2
This may be a client option, or modified default options for the SWGEmu client.

Anyway to change it, open your client, and go to the options > misc tab. Then (optionally) scroll the object name range value to max, and check "show all object names".

Hope that's what you are talking about.
 
Reply
#3
(2017-05-24, 12:35 AM)Valkyra Wrote: This may be a client option, or modified default options for the SWGEmu client.

Anyway to change it, open your client, and go to the options > misc tab. Then (optionally) scroll the object name range value to max, and check "show all object names".

Hope that's what you are talking about.

yeah we have that up but that only applies to objects like house signs, lairs etc, this is for the actual factories/harvesters that have no name tag objects.

On live factories/harvesters used to have their names always show when you got near them automatically, now you have to get close and mouseover them to get the names to show up, i dont think this is a client thing since the client is essentially the same as live and it does not behave in this way, it may be that the server doesnt consider the structure itself an object?

house signs load and look fine, its only harvesters/factories that have an issue
 
Reply
#4
(2017-05-24, 12:43 AM)XionicFire Wrote:
(2017-05-24, 12:35 AM)Valkyra Wrote: This may be a client option, or modified default options for the SWGEmu client.

Anyway to change it, open your client, and go to the options > misc tab. Then (optionally) scroll the object name range value to max, and check "show all object names".

Hope that's what you are talking about.

yeah we have that up but that only applies to objects like house signs, lairs etc, this is for the actual factories/harvesters that have no name tag objects.

On live factories/harvesters used to have their names always show when you got near them automatically, now you have to get close and mouseover them to get the names to show up, i dont think this is a client thing since the client is essentially the same as live and it does not behave in this way, it may be that the server doesnt consider the structure itself an object?

house signs load and look fine, its only harvesters/factories that have an issue


It might be that the structure is having some kind of object variable set to hide the name of the factory. I'm not sure, I've never looked into it, but I'll see if I can later.
 
Reply
#5
Just to be clear, we have messed with the client options as much as we can but nothing seems to change this behaviour, since it was the same on live we have to imagine something happened to the code server side.

it must be something were factories/harvesters structures in their entirety used to have the "is a signpost in itself" variable enabled, and now probably has it disabled, or something of the sort
 
Reply
#6
(2017-05-24, 12:45 AM)Valkyra Wrote:
(2017-05-24, 12:43 AM)XionicFire Wrote:
(2017-05-24, 12:35 AM)Valkyra Wrote: This may be a client option, or modified default options for the SWGEmu client.

Anyway to change it, open your client, and go to the options > misc tab. Then (optionally) scroll the object name range value to max, and check "show all object names".

Hope that's what you are talking about.

yeah we have that up but that only applies to objects like house signs, lairs etc, this is for the actual factories/harvesters that have no name tag objects.

On live factories/harvesters used to have their names always show when you got near them automatically, now you have to get close and mouseover them to get the names to show up, i dont think this is a client thing since the client is essentially the same as live and it does not behave in this way, it may be that the server doesnt consider the structure itself an object?

house signs load and look fine, its only harvesters/factories that have an issue


It might be that the structure is having some kind of object variable set to hide the name of the factory. I'm not sure, I've never looked into it, but I'll see if I can later.

Correct thats what we figured to, that the "is a signpost" variable is off or something of the like. so "show signs" is not working because of it

Thanks for the help
 
Reply
  



Forum Jump:


Browsing: 1 Guest(s)